internet outage

Incident Report for blue

Resolved

all testing has cleared
Posted Apr 30, 2025 - 15:20 CDT

Update

we are back online. we are running tests to make sure everything is running.
Posted Apr 30, 2025 - 15:10 CDT

Update

this is indeed taking longer than expected, please have patience, we are investigating our modem equipment.
Posted Apr 30, 2025 - 15:07 CDT

Monitoring

our internet has disconnected tempoarily and we are working to fix the issue, please stand with us as we get our services back online.
Posted Apr 30, 2025 - 15:02 CDT
This incident affected: website, flash uploading service, wap homepage, and search engine.