stress testing

Incident Report for blue

Resolved

back online
Posted May 02, 2025 - 00:10 CDT

Monitoring

we've identified the failiure in the network, please wait for us to get back online.
Posted May 02, 2025 - 00:07 CDT

Identified

fixing server
Posted May 01, 2025 - 23:56 CDT

Update

stress test has knocked out the server
Posted May 01, 2025 - 23:55 CDT

Monitoring

currently stress testing the server
Posted May 01, 2025 - 23:50 CDT
This incident affected: website, flash uploading service, wap homepage, and search engine.